View Full Version : wifi card will not access internet anymore

11-11-04, 03:06 AM
whenever i go to work, i will use my netgear ha501 wifi card to get on the internet, i have been doing this for months now, i had off for 2 days and came back to work, and tried to access the internet, and i couldn't get anything. on my status screen, it is showing me that i am sending out data, but not receiving data, i have tried to reinstall my drivers and reconfigure the setup and everything imaginable. but still nothing, i did install a linksys usb 200m to connect to my tivo, i even uninstalled those drivers thinking that it had something to do with that, but nothing. could it be the wap at work, or something else that is shut off, b/c i connect to it, but i just cannot get any data at all from it. i have no access of getting into the main office b/c i work third shift and there is no one here but me. even tried to pick the lock but no success. thanx in advance, any help would be greatly appreciated.