PDA

View Full Version : Help please! I installed the speedguide w2k tweak and now my ping is way up!



Prowler
10-03-00, 09:56 PM
I just installed the generic speedguide w2k tweak for cable modem. My download speeds are still high, but for some reason, my ping for online games (and Napster) has gone way up! I usually ping between 70-120 to most places. Now my lowest is 250! But I'm still downloading off sites at >70 KB/s.

So I ran the restoration tweak which deleted the registry entries and rebooted, but my ping is still really high. Anyone have the same experience?

I don't want to have to reinstall windows, so maybe there is some program out there which can improve my ping?

cablenut
10-04-00, 12:22 AM
Uhh dude it's obvisouly not the tweaks problem your getting high pings if you installed and restored back to orginal with the same results...

64bit
10-04-00, 07:27 AM
Originally posted by Prowler:

I don't want to have to reinstall windows, so maybe there is some program out there which can improve my ping?

If your reeling that much you might want to try reinstalling your TCP/IP stack before doing a whole rebuild

Pest Control
10-04-00, 01:08 PM
How long has it gone on like this? If you just noticed this for a day or two and haven't checked again, do so. It could just be an ISP or internet backbone problem. I had latency in the low 1000's going to Cnet since there was a problem near the end route. A file I WAS going to download didn't get downloaded from download.com since I didn't want to wait.

[This message has been edited by Pest Control (edited 10-04-2000).]