View Full Version : freeze on verifying dmi pool data

02-21-04, 08:26 PM
so yeah...i tried overclocking my cel 333 wooden box to 500MHz with a 100fsb, and covered some pins to boost voltage from 2.00 to 2.2v as it wouldn't go past the first few seconds of the nt boot menu at 2v. it was running HOT (about 60c after 10 seconds power, added an 80mm), but it booted ok usually. then i decided it was too hot, so i removed the covering on the cpu pins, and booted up again at 333MHz. now it hangs at "verifying dmi pool data", and i can only press the reset button. removed all drives and cards, tried clearing cmos and removing battery, nothing works. hosed board now? i can't even boot a floppy or cd.

02-21-04, 09:59 PM
1st time i had a board hang like that, all i could do was turn power on, but i had to flip the rocker switch on the back to turn it off, i had a fried mobo, it was a 433 cele, everything was ok, except for the board, maybe u could switch out a different cpu, and see if it posts

02-22-04, 03:12 AM
Try resetting the BIOS to defaults?

02-22-04, 11:05 AM
yeah did that and cleared cmos...i'm thinking i blew some part.

02-22-04, 11:26 AM

Last time I had that problem it was bad RAM.

02-22-04, 12:51 PM
i replaced it with the working p2 cpu in my server, and the 333 celeron works fine in the server too.

i also put both sticks of 64MB in the server and it's running all 384MB fine too, so i guess i really screwed something up.