View Full Version : Wireless MiniPCI Problem....

02-11-04, 06:46 AM

I installed a new Intell 802.11b wireless card in my wifes laptop, as soon as the post is done it gives me this error message:

1802: Unauthorized network card is plugged in -
Power off and remove the miniPCI network card.

If I remove it it boots fine.....any ideas? Thanks!

02-12-04, 10:13 AM
Guess there's no solution...IBM website turns up zilch! :(

02-12-04, 03:38 PM
Prey, I use wireless at home, and I cann't really think what would be the problem here. I assume it is an after market card? Does your laptop need to be setup to enable wireless network cards before inserting the card?

02-12-04, 05:28 PM
It's an IBM R32 and I have an Intel 802.11b Wireless MiniPCI card. If I install on one of the lappy's at work, it works just fine! :(

02-12-04, 09:47 PM
Possibly check the BIOS to see if wireless access is turned on. (Stab in the dark)

02-12-04, 10:26 PM
Originally posted by Dunster
Possibly check the BIOS to see if wireless access is turned on. (Stab in the dark)

Stabbed and missed!! :( This thing is really pissin me off, I updated the BIOS and still nada!!! :mad: IBM SUCKS ASS FOR DOING THIS!!!!!!!!

02-13-04, 12:54 AM
Looks like you're either going to have to get an IBM card or a PCMCIA wireless network adapter. Your card apparently isn't on the "approved" list.

02-13-04, 01:08 AM
Can't help ya much Prey.. It looks like it's a proprietary IBM BullSh*t limitation.

My suggestion would be to look around for a "hacked" BIOS flash that will disable that "feature". Here are a few links I dug up. Note that the one guy was able to boot to Grub (boot loader) and then put the card in and have it work. If you can do this, I would try it, if for nothing else than to build a case for bitching at IBM.



The other suggestion would be to go with a Cisco card for your lappy..

There may be another way around this, but from the 5 mins I searched, there was no easy fix besides giving the POS lappy a card it likes...

*Mental note made to avoid IBM laptops*