PDA

View Full Version : laptop drive acting strange



zooner
02-07-04, 03:01 AM
I purchased a hitach 40gig 5400rpm to use in an external case. I wanted to be totally portable and the external laptop HD's dont require a power supply.

It worked great for over a week.

Now, when I try and transfer a file over, it hangs and increases time required after a few moments. So, it'll say 2 minutes and countdown. Then, it'll start climbing to 6 minutes and then 15 minutes and beyond.

So, I put the 40gig into my laptop and pulled the 6gig that was in there. The 40gig installed perfectly and works great. The 6gig is apparently working fine in the external case too, so I dont think that's the problem.

any thoughts on this one?

tom

zooner
02-07-04, 04:20 AM
apparently it's less crazy then I originally thought.

I tried again, but this time let it go for a couple of minutes. It seems that it'll allow me to transfer a file, but it takes a long time. For example, a 600meg file is taking over 25-30 minutes.

This is on both my laptop and my main rig, which run usb2. My lappy run usb1.

tom

BaLa
02-07-04, 04:34 AM
not sure...

HDD might be dying?..

zooner
02-07-04, 07:28 AM
both the 6gig and the 40gig laptop hd's perform very poorly in the enclosure. They dont have any trouble reading, only writing when they're in the enclosure.

I've recently installed winxp on BOTH of them when theyw ere in the laptop, with no trouble at all with writing speeds. I would assume it's the enclosure, but that doesnt make any sense because the drives are still work.

I'm going to check for winxp updates.

Jeremy
02-07-04, 01:14 PM
while notebook drives use less power than 3.5" ones, the usb port may still not be able to give it enough power to operate properly.

are you running it from a laptop? business-class dells usually have a special d-bay usb port made specifically for high power drives.

A_old
02-08-04, 01:29 AM
i think it's a usb issue. cheap power supply in the enclosure..or possibly the port not putting out enough juice. try hooking it up thru a powered usb hub...if performance increases, it's the port's lack of power..if it doesn't..the enclosure sucks (note: not defective, just sucks)

zooner
02-08-04, 01:38 AM
The problem seems to have vanished for no reason at all.

I transfered over 8-10gigs from my main rig to the enclosure this evening and it took less ten 7 minutes. While that isnt stellar performance, it's certainly acceptable. If I continue to have unreliable stat's, I'll probably just purchase a new enclosure unit.

Once you've used an external HD that doesnt require power and measures less then an inch thick, it's tough to go back to the full sized method.