PDA

View Full Version : Sound Buzzing...



aagiants
01-24-04, 07:27 PM
I have an audigy gamer 5.1 PCI card and for some reason there is buzzing comeing out of the front speakers. I know its not the card because replaced it with another one. I do not believe its the speakers because it happens with both my 5.1 speakers and my headphones. None of them buzz when its in the bios or anything, only when windows boots up.

What can be the problem.

Jeremy
01-24-04, 07:50 PM
try muting your mic input or turning off its boost, or try muting the cd input. usually it's the mic, and sometimes the cd or line in.

TrevGlas
01-24-04, 10:43 PM
Might be interference from another electronic device. TV, Stereo, etc.

aagiants
01-25-04, 10:21 AM
the thing is i have tried it at school and at home

TrevGlas
01-25-04, 11:46 AM
Are you using spread spectrum?
|

aagiants
01-25-04, 12:50 PM
Originally posted by TrevGlas
Are you using spread spectrum?
|


??? que??

TrevGlas
01-25-04, 01:05 PM
Spread spectrum option in your bios... turn it on if it is off.

TrevGlas
01-25-04, 01:06 PM
Spread Spectrum

Options : Enabled, Disabled, 0.25%, 0.5%, Smart Clock

When the motherboard's clock generator pulses, the extreme values (spikes) of the pulses creates EMI (Electromagnetic Interference). The Spead Spectrum function reduces the EMI generated by modulating the pulses so that the spikes of the pulses are reduced to flatter curves. It does so by varying the frequency so that it doesn't use any particular frequency for more than a moment. This reduces interference problems with other electronics in the area.

However, while enabling Spread Spectrum decreases EMI, system stability and performance may be slightly compromised. This may be especially true with timing-critical devices like clock-sensitive SCSI devices.

Some BIOSes offer a Smart Clock option. Instead of modulating the frequency of the pulses over time, Smart Clock turns off the AGP, PCI and SDRAM clock signals when not in use. Thus, EMI can be reduced without compromising system stability. As a bonus, using Smart Clock can also help reduce power consumption.

If you do not have any EMI problem, leave the setting at Disabled for optimal system stability and performance. But if you are plagued by EMI, use the Smart Clock setting if possible and settle for Enabled or one of the two other values if Smart Clock is not available. The percentage values denote the amount of jitter (variation) that the BIOS performs on the clock frequency. So, a lower value (0.25%) is comparatively better for system stability while a higher value (0.5%) is better for EMI reduction.

Remember to disable Spread Spectrum if you are overclocking because even a 0.25% jitter can introduce a temporary boost in clockspeed of 25MHz (with a 1GHz CPU) which may just cause your overclocked processor to lock up. Or at least use the Smart Clock setting as that doesn't involve any modulation of the frequency.



Info from Adrians Rojak Pot

aagiants
01-25-04, 01:38 PM
i dont have that option in my bois. i will check though

Mutch
01-26-04, 04:57 AM
Sometimes I get that and all I do is turn my speakers up loud then on my keyboard turn it down and just play with that for like 30 seconds.. Make sure your speakers plugs are in all the way too.. Simple but it might be the problem