PDA

View Full Version : WaterCooling Picture with My New White Water Block(Huge PICS and Alot of them!)



extreme
11-23-03, 08:11 AM
After spending all day yesterday working on this thing i am proud to say. I am done!!! Here are some pics... well alot of pics.

http://www.theenforcers.net/watercoolingWW/Testing%20WW2.JPG

Testing the block out to see if i mounted it right.


http://www.theenforcers.net/watercoolingWW/Testing%20WW3.JPG

Another Testing pic
http://www.theenforcers.net/watercoolingWW/Testing%20WW5.JPG

And one more testing pic.

http://www.theenforcers.net/watercoolingWW/Testing%20WW7.JPG

Here is pic of the res and such.

http://www.theenforcers.net/watercoolingWW/Watercooling%20setup.JPG

The White Water water block

http://www.theenforcers.net/watercoolingWW/White%20Water.JPG

Pic of the Y splitter

http://www.theenforcers.net/watercoolingWW/Y-splitter.JPG

extreme
11-23-03, 08:12 AM
Some Pics of the case.

http://www.theenforcers.net/watercoolingWW/Case%20wid%20blue%20light.JPG

http://www.theenforcers.net/watercoolingWW/Case%20pic2.JPG

http://www.theenforcers.net/watercoolingWW/Case%20pic.JPG

http://www.theenforcers.net/watercoolingWW/Case%20pic%203.JPG


What ya think?

Mark
11-23-03, 08:44 AM
wow looks killer, what size are those tubes ?

extreme
11-23-03, 08:49 AM
Originally posted by Mark
wow looks killer, what size are those tubes ?

1/2"ID x 1/8"Wall x 3/4"OD

Cypher
11-23-03, 09:58 AM
Great work Extreme. That WW looks allot better in your case and should give you even better results.:D :cool: Are you seeing any difference in temps yet?

YARDofSTUF
11-23-03, 11:47 AM
Not using anything to protect against condensation?

Cypher
11-23-03, 12:14 PM
He's not bellow the dew point so he won't need to untill he adds a chiller. My CPU temps range from 25-28C under load where my system temps are 29-32.

extreme
11-23-03, 04:18 PM
Originally posted by cyPHer_138
Great work Extreme. That WW looks allot better in your case and should give you even better results.:D :cool: Are you seeing any difference in temps yet?



Thanks.

According to Abit crappy temp monitor at load i am at 36c which is total bs. 3.0c at 3.763

So alot better temps. With the maze 4 according to abits temp monitor i was pushing 41c

SLK
11-23-03, 10:09 PM
You have a blown Cap on your mobo.

Kyle
11-23-03, 10:46 PM
I get about 28c Idle, 38c Load with air cooling... on an XP3K+. Why go to all the trouble of water and stuff for that little bit of difference? Other than noise...

Kyler1

extreme
11-24-03, 09:41 AM
Originally posted by Kyler1
I get about 28c Idle, 38c Load with air cooling... on an XP3K+. Why go to all the trouble of water and stuff for that little bit of difference? Other than noise...

Kyler1


Its all about the overclock. I could of never got my 3.0c at 3.7 on air.

pimptrizkit
11-25-03, 03:14 PM
nicely done.

cant wait till soem money rolls in so i can finaly put up on a block and pump.. altho i was thinkin about using a old fule pump outa a vw.(an electric one)

but eh. maybe i will finaly wc my abit board after 7 months or so.. or till i loss a hsf or some thing