View Full Version : HDD dead? Not showing in XP as slave

11-16-03, 10:02 PM
My XP, Asus P4P800, P4 1.8A system was rebooting when it blackscreened.

Wouldn't reboot to last known restore point, nor any of the safemodes, nor normally.

Threw in another hdd, older, wiped it clean and installed XP to get up and running again.

Am trying to get the original drive, a Western Digital, to show up as a slave but it just doesn't show up, not even in Drive Management.

Any ideas? Any way to verify that it's completely dead? I've checked the jumpers against the instructions at WD and have tried it as slave and cs. Am about to try it on it's own cabel as a second master I guess.

Any other ideas? I have a lot of program info I'd like to scrounge of it if possible, have never had a hdd die on me before and am not sure how to guess it from here.

11-16-03, 11:41 PM
does it show up in the bios/dev manager?

11-17-03, 12:19 AM
Equally possible the cable died. I would swap cables and IDE channels before doing anything rash.


11-17-03, 02:13 AM
what Amro said...

if it does not show up in the BIOS you could be pretty sure it's dead..

of course the cable could be dead too...

but never seen that before....cable go bad all of a sudden..

11-17-03, 03:06 PM
Hi guys...not sure what the hell happened, but thanks for the input.

Main hdd (WD) just straight out refused to boot normally, to any of the 3 safemodes, or to restore point.

Threw in another older drive (Maxtor) , installed XP to see if I could at least copy over my important files. WD didn't show up even in BIOS.

Changed the jumper settings at least 20 times to see what showed in BIOS.

Only 1 drive at a time would show up. It could be on either of the IDE plugs, fine, but if I tried to use both it'd only show 1.

Once I realized the WD was still kicking I ended up copying some registry files and restore points from the disk in DOS, got it booting again, blundered my way about DOS some more and got an old restore point to work manually.

As I said in the general forum, this site saved my ass: http://www.digitalwebcast.com/2002/03_mar/tutorials/cw_boot_toot3.htm