PDA

View Full Version : Wtf!!



BaLa
11-14-03, 08:37 AM
Ok anybody remember the thread I had about my Maxtor HDD dying on me..

I decided to check with Maxtor Online for the warranty....it does have warranty left till sometime in 2004..

to get an RMA, you have to download and run a prog. called powermax or something..
so I d/l and run it..and it tells me there is NOTHING wrong with the drive...WTF!!

I get back into windows and just for chits and giggles, I decided to try to access the drive..
lo and behold it works...

this is fuxored...
I'm transferring everything to my other comp downstairs now...and will be putting in the new HDD later on and put it back on there...



%#$^^@#^@# Maxtor HDD

q

SLK
11-14-03, 03:47 PM
send it back still

BaLa
11-14-03, 03:59 PM
oh yeah....I've already emailed them...

since I can not get an online RMA..
without the Powermax Diagnostic Code...

glad I got my stuffs back though.....

TrevGlas
11-14-03, 06:15 PM
If there is nothing wrong with it, there is nothing wrong with it. That maxtor read/write verification test performs a complete read/write verification. I had a similar problem, but it turned out everytime I formatted, I would use one of my CDS to reload my programs, and it turned out that I had viruses on that CD. I have run maxtor drives since I've used computers, one has never died on me.

TrevGlas
11-14-03, 06:15 PM
It might not be the hard drive at all.....do a low level format, and don't use ANY of the programs that you had on your old computer. Redownload everything. Then I bet it will work.

Mark
11-14-03, 06:22 PM
i had a wierd problem some time ago after i went from an IBM drive to a WD drive where the drive would sometimes stop working.

turns out the IBM had stretched out the connectors in the molex plug just enough to cause troubles, just took some needle nose pliers and gave them a slight squezze and all was good.

just something to look into.

BaLa
11-14-03, 07:41 PM
dunno about bent connectors....the HDD has been in the comp for quite a while...and I haven't even opened the case for 3+ months or prolly more even..

about the read write verification..
I do know I have bought my LAST Maxtor...
Viruses are crap too...
I scan ALL MY Drives and files everyday (scheduled) and I also schedule a Liveupdate everyday...so I doubt it could/would have been a virus..


and I just did a reformat a month or so ago anyways....I am not taking any chances with this drive...not quite sure what I will do with that POS..

kieofwoo
11-14-03, 07:56 PM
I have a similar problem - my maxtor suddenly started making very loud noises when it was seeking. I'm convinced that this is the death toll as last itme I heard that noise was on one of those IBM drives, which promptly died.

So I transferred everything off and the went to do the rma, did the scan and it says everything's A-OK.

While it may be A-OK now I'm pretty sure that won't be the case much longer.

Hmmm.... let us know how your emailing goes

TrevGlas
11-14-03, 08:09 PM
Bala, I would try the low level format before doing any of that. Don't use ANY of the programs that were on your comp before. IF this doesn't work THEN talk about it being a POS drive. Anti-virus doesnt get nearly all of the viruses out there.

TrevGlas
11-14-03, 08:12 PM
Lowlevel format will take out any errors on the drive. Unless its the hardware itself.... have you tried low level formatting it yet? How big is the drive? If you want to get rid of that "pos" then send it to me. :) If the disk reads AND writes corectly, how can it be the drive?

lansens
11-15-03, 12:08 AM
Originally posted by TrevGlas
Lowlevel format will take out any errors on the drive. Unless its the hardware itself.... have you tried low level formatting it yet? How big is the drive? If you want to get rid of that "pos" then send it to me. :) If the disk reads AND writes corectly, how can it be the drive?

In my experiance hard drives can die slowly. I had an older maxtor 40 gig that took 6 months to die. Somwtimes it would show up in the bios, sometimes not. It's just not that simple!

BaLa
11-15-03, 12:16 AM
it seems to read and write OK NOW!!
It did not before.....
HDDs don't just stop working for no reason...and start again the week after...

there's something wrong with the drive..
I might take it apart
or I might just make a sign that says
'Wall of Shame' and hang it under there..

dunno yet...
I wont be wasting a any more of my time/money on this pos drive....

I wont buy another maxtor...'nough said..

Mark
11-15-03, 01:14 AM
in this used PC i bought that has a maxtor something 60GB drive, i noticed when i have the side panel off and just barely bump the power connector it resets and goes crazy, when i reboot after that, it does a check disk and is goo to go after that.

it also happens if i move the case a certain way while it is running.

i haven't determinded if it is the molex connection or what not yet.

TrevGlas
11-15-03, 03:37 PM
Originally posted by BaLa

I wont buy another maxtor...'nough said..

Just tryin to help :D