PDA

View Full Version : It is now safe to turn off....



monkeyhead
06-08-03, 08:47 AM
your computer...


ummm im getting that message when i go to shut down my computer....

and im not supposed to... how do i turn that off????

Brent
06-08-03, 09:40 AM
huh?

which os are you using

do you have acpi suport enabled?

monkeyhead
06-08-03, 10:14 AM
winxp

no see thing is... i formatted... .didnt change anything in the bios... except having to enable the floppy... and for some reason that happened....

monkeyhead
06-08-03, 06:59 PM
bump

koldchillah
06-08-03, 10:52 PM
this might help a bit:

http://aumha.org/win5/a/shtdwnxp.htm


quoted:
When Windows XP won’t powerdown automatically, the APM/NT Legacy Power Node may not be enabled. To enable this, right-click on the My Computer icon, click Properties | Hardware | Device Manager | View. Check the box labeled “Show Hidden Devices.” If it’s available on your computer, there will be a red X on the APM/NT Legacy Node. Try enabling it and see if this resolves the powerdown problem. Or, to check the other side of the APM/ACPI coin, open the Power Options applet in Control Panel. If there is an APM tab, make sure the “Enable Advanced Power Management Support” box is checked. (MSKB 313290)

also, if it was me, I'd probably peek into the BIOS just to be sure that ACPI support is enabled, although it sounds more likely to be a windows issue..