PDA

View Full Version : floppy drive acts weird



fastspaz
06-02-03, 01:11 PM
i'll be surfin on the net, and not doing anything at all with any of my drives, then all of a sudden my computer starts trying to read my floppy drive. it makes its regular noise and the light comes on tryin to read my floppy drive. does anyone have an idea what is going on. i think my computer is possesed or something.

fastspaz

Brent
06-02-03, 03:57 PM
virus, or virus scanner

i don't even have a floppy drive in my primary computer anymore lol

YeOldeStonecat
06-02-03, 04:06 PM
Do you have Office 97 installed on your computer? If so, delete Findfast and Office Startup which live in your Startup folder.

Have you recently opened any documents from a floppy? If so, empty out your recent documents list.

jmatt
06-02-03, 04:32 PM
Unwanted Access of the floppy drive .

Unfortunately , there's no one cause or cure for this common annoyance . But here are a few
potential remedies .

1. At some point, you may have told Windows to check for something drivers or on the A:
drive - and never told it to stop looking . Correcting this is easy : the next time Windows
accesses your Windows gives me an error message , floppy drive , pop a disk into the drive .
Double-click the icon for drive A: then close the window , double-click on the C: icon , remove
the floppy disk.

2. Your anti-virus software may be configured to scan drive A: automatically, whether there
is a disk in the drive or not . To check Norton AntiVirus , for example, click the Options
button . On the Scanner tab , click the Advanced button . Uncheck All removable drives .
Click OK twice .

3. Something on your recent documents list makes Windows check A:. Don't bother to track
down the perpetrator - just wipe out everything in that folder ( you won't lose any data ). To
do this , right-click the taskbar , select Properties , click the StartMenu Programs tab , click
Clear in the Documents menu box , and then click OK .

4. Desktop shortcuts pointing to a file or program on A: can also trigger this pointless
access . The fix: select Desktop in Windows Explorer , and select Start-Find-Files or Folders .
In the Named field, enter *.Ink, *.pif
Then, for the Containing Text field , enter a: and click Find Now . Delete all of the shortcuts
you find , or at least move them either off the Explorer Desktop or out of the Start menu .

5. If you use Microsoft Office97, the FindFast utility could be causing the problem . To
find out , select Start-Settings-Control Panel , then double-click the FindFast icon . Once the
applet is up , see whether drive A: is on the list of indexes . If it is , highlight it
and-select Index-Delete Index . Click OK twice , and then close FindFast and the Control Panel .

6. Right Click My Computer, select Properties.
Hit Performance tab, then hit File System.
Floppy Disk Tab - uncheck "search for new floppy drives etc...."

------------------------------------

Also at ,
http://users.aol.com/axcel216/newtip2.htm#ANNOY
http://www.annoyances.org/exec/show/article07-037
http://support.microsoft.com/support/kb/articles/Q131/6/90.asp
http://www.jdresearch.com/tsd170.htm
http://www.howstuffworks.com/question560.htm