PDA

View Full Version : BIOS prob?



vc_wannabe
01-31-03, 07:00 AM
Well I felt it was time to do a fresh formatt of my main system. So I decided to update my bios b4 I started. The Intell Express BIOS update said it completed ok, but I lost use of my mouse, I tried a different mouse and it work fine, the one that was hooked up works fine on the computer I am currently on. What could be the deal here?
Mobo is the Intel 845GBV
Went from BIOS version 12-13

A_old
01-31-03, 10:14 AM
Originally posted by vc_wannabe
Well I felt it was time to do a fresh formatt of my main system. So I decided to update my bios b4 I started. The Intell Express BIOS update said it completed ok, but I lost use of my mouse, I tried a different mouse and it work fine, the one that was hooked up works fine on the computer I am currently on. What could be the deal here?
Mobo is the Intel 845GBV
Went from BIOS version 12-13

Try to reflash with the new bios again, then make sure to power off your system and clear the CMOS. Then boot up and setup all of your BIOS config setting...try the mouse then..

Brk
01-31-03, 10:44 AM
Was the the first mouse a USB?

A_old
01-31-03, 11:06 AM
Originally posted by Burke
Was the the first mouse a USB?

shouldn't affect anything in windows tho bro..unless the hid driver is messed up and he needs to reinstall it?? pretty sure bios usb mouse support is for out of windows situations so the usb mouse can be detected as a ps2 by dos ps2 drivers and the like...windows has its own usb mouse software as u know

Brk
01-31-03, 11:10 AM
True, but maybe the BIOS flash reset USB mouse support or something in the chipset...? Don't know WHY it would, but...

Massa
01-31-03, 03:18 PM
Some mobo's need to enalbe "USB Mouse Support"

look for a setting

vc_wannabe
02-01-03, 02:17 AM
FIXED!

I finaly found the previous BIOS that had worked fine. Installed them. Back to normal. Then I tried the new ones again, didnt work again, so back to the previous. So its working fine now. Funny thing is the new ones are suppose to fix a ps/2 mouse problem..

Thanks for the input everyone.