The Broadband Guide
SG
search advanced
 Username:
 Password:
Register
 forgot password?

Adobe issues emergency patch for Flash

2016-10-27 06:53 by
Tags: ,

 

Adobe has urgently released Flash Player version 23.0.0.205 to fix a critical security flaw. The vulnerability was discovered and reported to Adobe by Neel Mehta and Billy Leonard from the Google Threat Analysis Group. According to them it was used in attacks against Windows users in the wild.

"Adobe is aware of a report that an exploit for CVE-2016-7855 exists in the wild, and is being used in limited, targeted attacks against users running Windows versions 7, 8.1 and 10," Adobe said in its advisory.

The vulnerability affects Windows, Linux and Mac desktop versions of Flash 23.0.0.185 and earlier, as well as Flash Player for Google Chrome, and Microsoft Edge and Internet Explorer on Windows 10 and 8.1.

Users and administrators of machines running Flash Player on Windows, macOS, and Linux are being advised to update their software as soon as possible to avoid further attacks.

Read more -here-

 

  Post your review/comments
    rate:
   avg:
comment discuss top
News Glossary of Terms FAQs Polls Cool Links SpeedGuide Teams SG Premium Services SG Gear Store
Registry Tweaks Broadband Tools Downloads/Patches Broadband Hardware SG Ports Database Security Default Passwords User Stories
Broadband Routers Wireless Firewalls / VPNs Software Hardware User Reviews
Broadband Security Editorials General User Articles Quick Reference
Broadband Forums General Discussions
Advertising Awards Link to us Server Statistics Helping SG About